Se dopo l’aggiornamento non vedete più alcune icone scaricatele da qui:

http://www.andreapernici.com/images-sociable.zip

ed inseritele nella cartella /wp-content/plugins/sociable-italia/images/

Potete trovare il plugin qui:

http://wordpress.org/extend/plugins/sociable-italia/

Sociable-italia è un plugin che permette di aggiungere i bottoni dei social media ai tui articoli in modo semplice e veloce. Il plugin originariamente sviluppato e curato da Peter Harkins e poi stato ripreso e portato a nuova vita da Yoast De Valk dopo che il suo amico Mel Carson gli chiese di fornirgli qualche “social media buttons”.

La versione corrente del plugin: 3.0

Nella versione italiana ho aggiunto per ora i seguenti bottoni di social network:

  • Ghenghe
  • UpNews
  • OkNotizie
  • TuttoBlog
  • ZicZac
  • Digo
  • Buzz

A tal proposito ringrazio anche Giorgio Taverniti per preziosi consigli.

Cambiare la posizione delle icone

Invece di aggiungere i bottoni alle fine degli articoli è anche possibile integrarli nel vostro tema. Per farlo basta semplicemente aggiungere il seguente codice per far sì che i bottoni appaiano:
{code type=php}<?php if (function_exists(‘sociable_html’)) {
echo sociable_html();
} ?>{/code}
Puoi anche scegliere di visualizzare soltanto una cerchia ristretta di siti:
{code type=php}<?php if (function_exists(‘sociable_html’)) {
echo sociable_html(Array(“Reddit”, “del.icio.us”));
} ?>{/code}
Questo visualizzerà questi siti solamente quando risulteranno attivati nelle impostazioni di Sociable Italia. Se usi questo metodo assicurati di disabilitare ogni tipo di aggiunta automatica ai contenuti del pannello admin di Sociable Italia.

Inviare un sito per l’inclusione in Sociable-Italia

Se vuoi inviare un sito per essere incluso in Sociable-Italia ti basta semplicemente inviarmi:

  • Un icona 16×16 per il sito (con sfondo trasparente e dunque PNG oppure GIF)
  • Il percorso della pagina di aggiunta del sito.
  1. Hi Andrea – Great plugin!

    For some reason, I’m getting this error on one of my blogs:

    Warning: file_get_contents(http://tinyurl.com/api-create.php?url=http%3A%2F%2Ftravelingfrom.com%2Fsanfrancisco%2F2009%2F06%2F750-fly-to-great-barrier-reef-australia-from-sfo%2F) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.0 500 Internal Server Error in /home/content/a/h/o/aholmes369/html/sanfrancisco/wp-content/plugins/sociable-italia/sociable.php on line 672

    on the page:

    http://travelingfrom.com/sanfrancisco/2009/06/750-fly-to-great-barrier-reef-australia-from-sfo/

    What’s wierd is that this is only happening on one of my blogs. It seems that the plugin is working fine on all other blogs that I have.

    Any Thoughts on How to Fix?

    Again, beautiful plugin. The best for social bookmarking links I think.

  2. Update, I think it has to do with the TinyURL API, so I just removed the button to tweet the post, and the posts seem to be showing fine now.

    PS , hope you speak English ?!? 🙂 My Italian isn’t so good.

    Again, great plugin

  3. Hi Alex – Thanks.

    You found the problem. Maybe on your server you can’t use the command file_get_contents that I put to use the Twitter shortening url API…

    Check your server configuration if you want to use the TwitThis button.

    Bye Bye 🙂

  4. salve, ho integrato sociable italia sul mio sito, sapete per caso come mai su ie7 le icone sono in linea perfettamente, mentre su firefox la prima appare un gradino piu in alto rispetto alle altre?

  5. Onestamente non lo ho mai notato, ma credo che forse possa dipendere dalla dimensione dell’icona. Che icona metti come prima ?
    Prova a cambiarla di posizione così vediamo se dipende dall’icona oppure no.

  6. ho lasciato tutto di default…ho dovuto aggiungere left all’ultimo float in fondo al css…perche altrimenti visualizzava le icone in verticale invece che in orizzontale

    http://www.cittadisorso.it/wp

    clicca sul post di esempio e noterai il problema

  7. div #sociable { margin: 16px 0; }

    span.sociable_tagline { position: relative; }
    span.sociable_tagline span { display: none; width: 14em; }
    span.sociable_tagline:hover span {
    position: absolute;
    display: block;
    top: -5em;
    background: #ffe;
    border: 1px solid #ccc;
    color: black;
    line-height: 1.25em;
    }
    #sociable span {
    display: block;
    }
    #sociable ul {
    display: inline;
    margin: 0 !important;
    padding: 0 !important;
    }
    #sociable ul li {
    background: none;
    display: inline;
    list-style-type: none;
    margin: 0;
    padding: 1px;
    }
    #sociable ul li:before { content: “”; }
    #sociable img {
    float: left;
    width: 16px;
    height: 16px;
    border: 0 20px 0 0;
    margin: 0;
    padding: 0;
    }

    .sociable-hovers {
    opacity: .4;
    -moz-opacity: .4;
    filter: alpha(opacity=40);
    }
    .sociable-hovers:hover {
    opacity: 1;
    -moz-opacity: 1;
    filter: alpha(opacity=100);
    }

  8. Con Chrome si vede correttamente.
    Con Firefox la prima icona è leggermente più in alto.
    Con Explorer si vedono in verticale.

    E’ sicuramente un problema di CSS.
    Bisognerebbe vedere anche i CSS del tuo template.
    Smanettando un po dovresti risolvere.

    Io vedo anche che nel tuo sito hai questo:
    class="sociablefirst"
    class="sociablelast"

    Credo che tu abbia qualche conflitto tra i css.

  9. forse come smanettavo ora…con ie si vede bene, con firefox la prima icona è leggermente sopra…ho provato a integrare direttamente sul css del template..ma non cambia niente..

  10. ho notato ora first e last…non ci sarebbe un modo per integrare direttamente su ogni post questa funzione?

  11. è assurdo, ho aggiornato firefox all’ultima stable (3.5) avevo la 3.1 e ho risolto il problema…

  12. Ciao Andrea (mi permetto di darti del tu), prima di tutto complimenti per l’adattamento del plugin, ci vuole sempre in questa giungla inglese 😉

    Però ti volevo chiedere una cosa, io sto avendo seri problemi con il badge di Facebook. Cioè, in pratica quando vado a cliccare per condividere la pagina che si apre della condivisione di facebook non mostra titolo del post e relativa descrizione ma solo dei crudi url del sito (anche se mi fa scegliere l’immagine per l’anteprima). Sbaglio qualcosa? Temo che sia un problema del tema, ho su installato Atahualpa!
    Ti ringrazio per l’attenzione
    Leonardo

  13. Ciao Leonardo ti ringrazio e il tu va benissimo.

    Io non ho questo problema e postando la url e il title è poi facebook che riconosce il resto.

    Forse non riesce a leggere dal tuo sito mi viene in mente. Prova con l’icona facebook in un articolo del mio sito e dimmi cosa succede.

  14. Ciao, grazie per la veloce risposta!

    Sì, sui post del tuo sito funziona perfettamente. Il problema deve essere allora nel tema. Eppure provando con il tema classic continua a darmi lo stesso errore.. 😛

    Ma ci sono delle aggiunte di codice necessarie al plugin? forse mi è sfuggito qualcosa!

  15. Di niente.

    A giudicare da quello che mi dici credo come ti ho detto in precedenza che Facebook faccia fatica a carpire le info dal tuo sito. Potrebbe essere un problema del tuo host.
    Hai provato a proporre il link senza usare il plugin, ma direttamente da Facebook ?

    In questo modo capisci se il problema è il tuo host, facebook oppure il plugin !

  16. Ti ringrazio ancora per la disponibilità.

    Nel caso di condivisione link direttamente da Facebook accade la stessa identica cosa, dunque il problema sta in Facebook che dialoga difficilmente con il sito. Mi sa che non rimane altro da fare che provare a contattare l’autore del tema (tentativo già fatto, ma non mi ha risposto!).

    In che modo l’host può inficiare questa funzione? I soliti parametri di PHP-safe (mi faranno impazzire :D)

    Leonardo

  17. Di niente figurati.

    Il problema non è di template quindi evita di contattare l’autore del tema.

    Cerca di risolvere l’incompatibilità Host – Facebook.

  18. Ok Allora seguirò il tuo consiglio, magari ti faccio sapere come è andata a finire.

    Grazie
    Leonardo

  19. Salve,

    ho appena installato e personalizzato il plugin e l’unica cosa che non riesco a fare è avere le icone dei vari siti accanto alla scritta “Condividi:” e non sotto.

    Vorrei qualcosa tipo
    Condividi: [][][][] ecc.
    e non
    Condividi:
    [][][][] ecc.

    Dove/come dovrei intervenire?

    Grazie in anticipo!

  20. Hai provato usando un css personalizzato ?

  21. Ciao Andrea,
    Ho provato ad installare il tuo plugin sul mio blog (ver. 1.5), però mi da questo errore: Fatal error: Call to undefined function screen_icon() in /home/racconti/public_html/wp-content/plugins/sociable-italia/sociable.php on line 1050
    Può essere che la versione è un pò datata?
    Il problema è che nelle pagine ho delle personalizzazioni al livello di codice e se penso ad un’aggiornamento mi viene il mal di php 🙂

    Saluti
    Antonio

  22. Scusa…la linea incriminata è la 1056, mi dava la 1050 perchè avevo eliminato un paio di linee per delle prove.

    Ciao

  23. Ma quella funzione è una tua creazione ? Hai modificato il plugin in qualche modo ?
    Quale è il problema nell’aggiornarlo ?
    Quando dici di aver apportato modifiche a livello di codice cosa intendi ?

  24. Ciao Andrea,
    La funzione “screen_icon()” che mi da errore è nel file sociable.php, il plugin l’ho provato così com’era senza modifiche, oltre all’errore lato admin c’era un’altro problema, visualizzando un’articolo lato utente…le prime due immagini png non erano visibili, ho scaricato il zip con tutte le immagini e le ho ricaricate, una è andata a posto, quella di ghenghe no, eppure l’immagine in questione non era corrotta, anche il link era vuoto…e allora ho provato ad eliminare nell’array le prime 4 linee che riguardavano il caricamento di ghenghe, ma fatto sta che l’errore rimaneva tale e quale.
    WP Non l’ho aggiornato perchè ho fatto delle modifiche al codice per certi plugin che richiedevano la modifica o l’aggiunta di una o più righe su pagine di wp e non su quelle del template…altrimenti l’avrei aggiornato subito, aggiornarlo e poi cercare di ripristinare nuovamente quelle modifiche che francamete ora non ricordo neanche…meglio farlo quando avrò più tempo libero e maggiore concentrazione, magari faccio un backup e provo ad aggiornarlo.
    Hai qualche idea di cosa potrebbe essere?

    Saluti
    Antonio

  25. Purtroppo il plugin come scritto nella pagina stessa di sociable-italia “Requires WordPress Version: 2.6 or higher”…quindi il problema è quello.

    Mi dispiace:(

  26. Ma perche è stato tolto il pulsante di diggita?

  27. ho ricopiato le icone ma cmq non vedo quella di diggita..

  28. Ciao,

    ho installato il tuo plugin però quando vado a modificare le impostazioni esce la scritta: “Non si dispone di permessi sufficienti per accedere a questa pagina.”

    Qualche consiglio da darmi?

    Grazie mille per la disponiblità

  29. @lele strano errore sembra che il plugin non sia attivo. Che versione hai di wordpress ?

  30. Hi,

    I am on WP 2.9 and I have the Sociable plugin working well, as well as other extensions of that plugin, such as India Sociable, etc… I tried to add your Sociable-Italia extension but could not activate it from the WP plugin Admin page; instead I got an error message:

    “Plugin could not be activated because it triggered a fatal error.”

    Is there a known reason for this?

    Many thanks for looking into this.

    Cheers,

    Olivier

  31. Potresti inserire anche il mio social network
    “http://www.diggitalia.com/socialnews/”
    Mi farebbe piacere anche che tu lo provassi e mi dicessi cosa ne pensi( se ne hai voglia)
    Grazie ciao

  32. Ciao @Luca Puoi inviarmi un’icona quadrata del tuo social?

  33. Ciao! Complimenti x il tuo plugin: funzione alla grande anche su 2.9.1
    Volevo personalizarlo come nel tuo sito togliendo l’etichetta “Share and Enjoy:”. Ho provato a toglierla dal file sociable.php ma.. niente… Ammetto di essere molto “basic”. Grazie

  34. …come non detto! Era nel posto più comodo! Addirittura nel pannello! Adesso è perfetto! Scusate per la domanda inutile!

  35. Bene Max vedo che hai risolto da solo 🙂

  36. ciao Andrea,
    ho inserito come scritto da te, la cartella images dentro il plugin. ma le imagini sono strane. inoltre non funziona il link a ‘twitthis’.
    hai un’idea? grazie 🙂

  37. le avevo messe lì (controllato anche ora)

  38. scusa Andrea, probabilmente sono un pò ‘dura’ , ma ho messo le immagini (non la cartella) in http://www.joja.it/wp-content/plugins/sociable-italia/images/, ma non funziona.
    dopo dici che andrebbe messa la cartella images in images? (http://www.joja.it/wp-content/plugins/sociable-italia/images/images/services-sprite.png).
    abbi pietà, non perdere la pazienza 🙂

    • Ciao Joja.

      Se metti le immagini e non la cartella nel primo link che
      mi hai scritto funzionerà.
      Il problema è che non le hai messe le immagini lì.
      Sono andato con il browser ma restituisce un 404 che
      significa che non ci sono.
      Tutte le immagini vanno nel primo link che hai scritto.
      Mettile lì e fammi sapere.
      Ciao ciao

  39. mi sa che ho capito perché non funzionava. nelle impostazioni ho messo il flag a: ‘Disable sprite usage for images’ e miracolosamente sono apparse le immagini! ora mi sa va bene 🙂 grazie mille andrea!

  40. Salve, ho provato il Vostro plugin italianizzato e devo dire che va al primo colpo, molto utile, notavo comunque un altro plugin share this italianizzato che ha una serie molto più corposa di bookmarks italiani presenti, solo che ad esempio a me quest’ ultimo non funziona in nessuna maniera, pensavo di fornirvi l’ indirizzo del post dove è presente l’ elenco e il plugin cioè :

    http://www.strategievincenti.net/wordpress-plugin-per-i-social-bookmark-networks-italiani/

    qui sotto la pagina dove il plugin dovrebbe rimandare per scegliere a quale bookmarks postare l’ annuncio , penso potrebbe dare da spunto per poter aggiungere nuovi SITI DA INCLUDERE in SOCIABLE ITALIA

    http://www.strategievincenti.net/?p=66&akst_action=share-this

    • Ciao Marco,
      sono disponibilissimo ad aggiungere tutti i social italiani possibili, ma avrei bisogno di ottenere le immagini .png trasparenti dei vari social.

  41. Perfetto vedo se riesco a procurarteli almeno per i siti ancora attivi, che dimensioni ti servono ?

  42. Vorrei segnalarti ADDalo.
    Potresti aggiungerlo al plugin?

    Link per inviare articoli:
    http://www.addalo.it/submit/

    Immagine PNG
    http://www.addalo.it/bottoni/social.png

    Saluti!

  43. Inizio da questo:

    ***

    qui l immagine non c era o meglio c era un grande banner quindi non so io ne ho fatto 1 che trovi a questo link

    http://www.worldofcoons.it/images/sociable-italia/goarticoli.gif

  44. Rieccomi, ecco elenco di nuovi possibili social che ho trovato attivi su
    share italianizzato:

    1) http://www.feedburner.it/submit.php bottone :
    http://www.worldofcoons.it/images/sociable-italia/feedburner.gif

    2) http://www.rankalo.net/submit.php bottone :
    http://www.worldofcoons.it/images/sociable-italia/rankalo.gif

    3) http://www.notizieflash.com/submit il bottone non c’e’ io l’ ho fatto
    così : http://www.worldofcoons.it/images/sociable-italia/notizieflash.gif

    4) http://fai.informazione.it/newart.aspx bottone
    http://www.worldofcoons.it/images/sociable-italia/faiinformazione.gif

    5) http://www.tuttoblog.com/submit/ bottone :
    http://www.worldofcoons.it/images/sociable-italia/services-sprite.gif

    Altri di buoni mi sa che li hai già inseriti, puoi dare una occhiata al
    link qui sotto nel footer ho inserito una versione sociable italia per
    html in quanto è un sito non wordpress al quale ho aggiunto i pulsanti che
    vi ho postato qui sopra, se ci sono errori o problemi o consigli sono qui
    anche io sperimentando.

    Grazie comunque del plugin perchè in siti wordpress è eccezziunale,
    purtroppo su siti html o comunque asp e php dove c’e’ script lightbox per
    le fotogallery la versione html di sociable del sito originale da problemi
    e le immagini si aprono non in lightbox ma su altra finestra UN PECCATO!!

    questo è il sito con la barra pulsanti modificata per aggirare tale
    problema e con già alcuni di questi pulsanti che ho postato inseriti
    http://www.worldofcoons.it/

  45. Salve a tutti come si va , sto usando il plugin chiamato sociable di wordpress 2.92 , soltanto che ho un problema quando vado a condividere un articolo con facebook oltre che a condividere l’articolo mi condivide un banner che si trova sul lato destro del mio template che non c’entra nulla con l’articolo.

    Come e’ possibile ?

    Io uso un template chiamato chanell creato da themejunkie

    Se qualcuno puo’ darmi dei consigli a riguardo gliene sarei grato

    Cordiali saluti

  46. Quindi l’unica soluzione da provare e’ quella di provare ad inserire un immagine nell’articolo e vedere se facebook prende quella giusto?

    Cordiali saluti

  47. Francesco Serafini on

    Caro Andrea, grazie 1000 per il plugin!!!

    Volevo segnalarti un bug e dare la soluzione:

    BUG
    Se in un articolo metto la spunta “Sociable-Italia disabled”,
    tutto funziona correttemante, e viene disattivato il “Condividi”.
    Il problema nasce quando voglio togliere la spunta dal checkbox, e
    quindi riattivare Sociable-Italia nell’articolo.
    La tolgo, clicco su “Aggiorna articolo”, ma nella schermata
    successiva la spunta riappare e Sociable-Italia resta disattivato.

    PROBLEMA
    Il problema è nella funzione “sociable_insert_post” del file
    sociable.php

    SOLUZIONE
    Nel file sociable.php, nella funzione sociable_insert_post, che
    sta circa alla riga 1162, basta sostituire

    $post->ID

    con

    $pID

    In questa fase la variabile $post non è valorizzata ( e comunque
    non viene letta nella funzione perché manca il ‘global’),

    Spero di essere stato utile

    ciao e a presto
    Francesco

  48. Ciao Andrea,
    in ottica SEO… potrebbe essere utile un bel rel=”nofollow” su tutti i link di share del plugin?

    Attendo tua risposta.
    Grazie.

    PS: Ottimo lavoro!

  49. Ciao, ho installato il plugin e tutto sembra essere corretto all’interno dei post.

    Nell’homepage invece se si seleziona “Front page of the blog” appare la scritta condividi ma non le icone nè i link.

    Il tema è Mistyque.

    Sai quale potrebbe essere il problema?

    Grazie

    • Ciao JByron.
      Controlla il percorso delle immagini e vedi se mancano.
      Nel caso trovi qui le immagini e puoi upparle.

      • Anche se non so com risolverlo ho trovato il problema.3

        Si verifica nel caso in cui la configurazione di mistyque per quanto riguarda i post in homepage preveda un numero predefinito di parole (impostazioni Mistyque – contenuti – anteprima del post – contenuti). In questo caso il plugin non funziona. se invece si setta nella combo ‘riassunto’ tutto è perfetto.

  50. Ciao, potresti aggiungere BlogNews al plugin? Nel caso questi sono i dati:

    L’URL per inviare i post è http://www.blog-news.it/submit.php

    L’immagine è http://www.blog-news.it/images/gadget/favicon_blognews.png

    P.S. In Strumenti ( http://www.blog-news.it/strumenti.php ) c’è anche il codice fornito dal sito per segnalare i post.

    Ciao e complimenti per il plugin 🙂

  51. ciao e complimenti per la guida.
    una cosa: vorrei mettere le icone fisse nella pagina, che seguano lo scrolling.
    non le voglio ad ogni articolo.
    ho visto le righe da inserire… dove le metto?
    grazie ancora.

  52. Ciao
    ti volevo segnalare, che oltre alle immagini che mancavano, che ho integrato dal tuo link, avevo un problema nell’ordinamento dei social attivi all’interno della pagina di admin.

    A tale proposito ho visto che mancava, dando quindi errore, il file sociable-admin.js

    Io ho scaricato il plugin “Sociable” ed ho aggiunto il file “sociable-admin.js” alla cartella di “Sociable-Italia”. Sembra funzionare tutto correttamente.
    Magari è stata solo una svista.
    Ti suggerisco di aggiungerlo, perché magari un utente meno smaliziato non riesce a capire come far funzionare correttamente il plugin.

  53. Ciao Andrea,

    volevo segnalarti altri tre social network italiani:

    pompinotizie.it
    indicizza.net
    newsmark.it

    Spero di vederli nel tuo bellissimo plugin.

  54. Buongiorno a tutti e buongiorno andrea , prima di tutto lasciami complimentare per il plugin sociable davvero semplice e completo , pero’ volevo togliermi una curiosità visto che sto provando a fare una cosa se io volessi senza l’utilizzo del tuo plugin ricreare i tre bottoni ( facebook – google + e twitter ) sul mio sito basta che vado sui siti dei rispettivi social network e prendo i codici creati per gli sviluppatori , pero’ la cosa che non mi riesce e quella di applicare lo stile ad ogni bottone cioe’ non li riesco a controllare tramite i css mentre il tuo plugin riesce ad inserire i bottoni incolonnati e in ordine mentre a me non riesce farlo potresti darmi qualche consiglio , se no continuo ad utilizzare il tuo plugin , grazie e cordiali saluti

  55. Grazie e scusa per l’ambigua richiesta

  56. Scusa la domanda la porzione html dove la trovo nel file sociable.php ?

    Grazie

  57. Si esatto alla pagina del mio blog che sarebbe la single.php ho applicato questo codice pero’ vedo che quando clicco sul bottone di facebook e come non mi condividesse l’articolo secondo me sbaglio il link

    [a href=”http://www.facebook.com/share.php?=uPERMALINK&t=TITLE” rel=”nofollow”] FACEBOOK [/a]

    [a href=”http://twitter.com/home” rel=”nofollow”]TWITTER[/a]

    Che ne pensi a me sono tre i tasti che vorrei condividere se hai un po’ di tempo possiamo confrontarci per questa modifca che sto facendo.

    Grazie e scusami ancora per il disturbo.

    • Si è molto probabile che tu stia sbagliando il collocamento del permalink. Controlla bene le linee guida e assicurati di aver messo the_permalink() oppure get_the_permalink().

  58. Ho visto un po’ il tuo codice e’ ho provato a capire come puntavi l’indirizzo di facebook per condividere gli articoli secondo me sbaglio totalmente ad utilizzare il ” href=”http://www.facebook.com/share.php?=uPERMALINK&t=TITLE”” per condividere gli articoli in quanto PERMALINK E TITLE sono assegnate a delle funzioni che sono state scritte nel tuo file sociable.php se sbaglio correggimi pure.

    Se posso permettemi ecco il mio css
    #social{
    width:610px;
    margin: -16px 120px ;
    display:block;
    }
    .twitter-share-button{
    margin: 15px 0 0 15px;
    }
    .facebooknet{
    margin: 15px 0 0 15px;
    }

    Codice per pagina
    Condividi Articolo con :

    [a href=”http://www.facebook.com/sharer.php” rel=”nofollow”]Condividi su Facebook[/a]
    [a title=”Segnala su Twitter” rel=”nofollow”][/a]

    Se possiamo confrontarci se hai tempo giusto per capire.

    Grazie

  59. Ciao Andrea, uso questo plugin da sempre: ma aggiungerci Google+ ?
    Grazie, ciao.

  60. Ciao Andrea, sempre io.
    Si può usare uno shortcode per inserire il plugin in un punto esatto della pagine/single post?
    Grazie, ciao.

  61. Hi mate,

    I’ve found some images loadad when you disable the “sprites” options point to wrong names. Example: plugin tries to load “meneame.png” but the file is “meneame.gif”.

    As far as I’ve checked:
    meneame.png -> meneame.gif
    bitacoras.png -> no files.
    buzz.png -> no files.
    latafanera.png -> no files.
    twitter.png -> twitter.gif

    I have sprites disabled because it does not load images at all for any social network.

  62. ciao Andrea,
    questo messaggio è off topic.. solo per dirti che nel menu in alto a destra, nel blog roll hai scritto:
    Apllicazioni Su Market Android

    anziché credo,
    applicazioni su Market Android

    tutto qui…complimenti per il blog

  63. Ciao Andrea, volevo fare questa domanda. ho un sito su hosting aruba linux e wordpress 3.3.1.
    purtroppo spesso e volentieri mi capita questo problema con sociable: quando condivido su facebook cliccando sul pulsante apposito nei miei articoli, nella finestra che si apre appare solo la url dell’articolo, e non titolo, riassunto e featured image. come mai? ho provato a svuotare la cache del browser ma le cose non cambiano.. spero potrai aiutarmi.

  64. Piacere Andrea
    Ho un problema con il mio blog, ed è davvero urgente, ne sarei grata se mi aiuteresti a risolverlo al più presto.
    Il problema consiste che quando metto il link del mio blog —->>>http://mcaruso930.blogspot.it
    Non porta i lettori sul mio blog ma carica il link portando i lettori su un altro blog.
    Attendo una tua risposta al più presto, Grazie.

Leave a Reply

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *